Service degradation

Incident Report for Rain

Resolved

A fix has been implemented, and we are monitoring
Posted Feb 02, 2021 - 02:36 UTC

Identified

We have identified a degradation in services that is primarily impacting our mobile application. Please utilize the website in the meantime.
Posted Feb 01, 2021 - 15:28 UTC
This incident affected: API.