Degraded Performance
Incident Report for Rain
Resolved
This incident has been resolved.
Posted Sep 08, 2021 - 01:29 UTC
Monitoring
We are currently experiencing a spike in traffic due to market volatility. This is resulting in degraded performance on the platform. Our team is actively monitoring the situation to minimise impact on our customers
Posted Sep 07, 2021 - 15:54 UTC
This incident affected: Website, API, and Mobile.