Degradation of Performance
Incident Report for Rain
Resolved
This incident has been resolved.
Posted May 19, 2021 - 17:56 UTC
Update
We are continuing to monitor for any further issues.
Posted May 19, 2021 - 13:53 UTC
Monitoring
We are experiencing degradation of website and mobile app performance due increased traffic volumes which started at 15:55 Bahrain time. Most customers will be able to transact but a few will experienced lower response times or failure to transact all together. Our engineering team is monitoring our system to ensure they remain available and stable during these market movements. We appreciate your continued patience and support as we improve the platform to ensure our customers have access to the market 24/7/365
Posted May 19, 2021 - 13:50 UTC
This incident affected: Website, API, and Mobile.