Degraded Performance
Incident Report for Rain
Resolved
This incident has been resolved
Posted Dec 16, 2020 - 21:42 UTC
Monitoring
Performance is still slightly degraded, but improved. We are continuing to monitor.
Posted Dec 16, 2020 - 15:33 UTC
Investigating
We are aware of an issue degrading the performance of our services. We are investigating, and expect uptime to return shortly. Services should still have some functionality in the mean time.
Posted Dec 16, 2020 - 15:18 UTC
This incident affected: Website and API.