System Maintenance
Incident Report for Rain
Resolved
This incident has been resolved.
Posted Jan 27, 2022 - 13:47 UTC
Update
We are continuing to investigate this issue.
Posted Jan 27, 2022 - 13:47 UTC
Investigating
Planned System maintenance is being conducted, this may effect access to the platform during this time.
Services will be restored as soon as possible.
Posted Jan 27, 2022 - 13:07 UTC
This incident affected: Website, API, and Mobile.