Degraded performance
Incident Report for Rain
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 10:13 UTC
Monitoring
We have observed slowed throughput during a traffic spike and are monitoring the situation
Posted Apr 06, 2021 - 09:29 UTC
This incident affected: Website, API, and Mobile.