Intermittent failures on buys/sells
Incident Report for Rain
Resolved
This incident has been resolved.
Posted Aug 24, 2021 - 17:14 UTC
Identified
The issue has been identified and a fix is being implemented. Retry any failed buys or sells.
Posted Aug 24, 2021 - 15:21 UTC
This incident affected: API.