Connectivity Issue in Bahrain
Incident Report for Rain
Resolved
This incident has been resolved.
Posted Jul 24, 2021 - 05:59 UTC
Investigating
Select customers are experiencing connectivity issues with certain ISPs within Bahrain, such as Batelco. We advise that customers utilize a VPN connection to circumvent the connection block until this incident is resolved.
Posted Jul 24, 2021 - 00:13 UTC
This incident affected: Website, API, and Mobile.