Issue fetching XRP Pricing

Incident Report for Rain

Resolved

This incident has been resolved.
Posted Dec 25, 2021 - 04:43 UTC

Update

We are continuing to investigate this issue.
Posted Dec 25, 2021 - 03:30 UTC

Investigating

We are investigating a pricing issue with XRP at the moment and will let you know as soon as this is resolved.
Posted Dec 24, 2021 - 17:36 UTC
This incident affected: Website, API, and Mobile.