BTC sends being impacted
Incident Report for Rain
Resolved
This incident has now been resolved
Posted Apr 01, 2021 - 22:35 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 01, 2021 - 22:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2021 - 22:08 UTC
This incident affected: API.